Send me the linux version in my mailbox, the installation password is wrong and cannot be installed

Questions regarding purchasing or upgrading of VMProtect
lovees
Posts: 16
Joined: Tue Jun 07, 2022 7:27 pm

Send me the linux version in my mailbox, the installation password is wrong and cannot be installed

Postby lovees » Mon Sep 12, 2022 7:08 pm

hello, sorry to bother again, i am having an issue extracting VMProtect.

From my email "VMProtect Professional for Linux v3.7.0.1474 released" and "VMProtect Professional for Linux v3.7.0.1480 released" both have the same download link and both say incorrect password/corrupt file. I've made sure i put in the correct password i verified every single character matches but it just does not work.

Could i get some help in private message / new VMProtect download?


Enter password (will not be echoed) :

Error: Can not open encrypted archive. Wrong password?

Archive Errors: 1

Admin
Site Admin
Posts: 2299
Joined: Mon Aug 21, 2006 8:19 pm
Location: Russia, E-burg
Contact:

Re: Send me the linux version in my mailbox, the installation password is wrong and cannot be installed

Postby Admin » Tue Sep 13, 2022 5:46 am

Please check your email.

lovees
Posts: 16
Joined: Tue Jun 07, 2022 7:27 pm

Re: Send me the linux version in my mailbox, the installation password is wrong and cannot be installed

Postby lovees » Sat Sep 17, 2022 9:00 pm

It works, thanks a lot!