Initialization error 1

Issues related to VMProtect
fmilioni
Posts: 3
Joined: Tue Apr 25, 2017 4:39 pm

Initialization error 1

Postby fmilioni » Tue Apr 25, 2017 4:49 pm

Hello,

After the 3.1.x update my DLL (VS10) doesn't work anymore (3.0.9 still works).
I attached a clean project if you need to test something.

---------------------------
Fatal Error
---------------------------
Initialization error 1
---------------------------
OK
---------------------------
Attachments
Desktop.zip
(3.04 KiB) Downloaded 33 times

Admin
Site Admin
Posts: 1259
Joined: Mon Aug 21, 2006 8:19 pm
Location: Russia, E-burg
Contact:

Re: Initialization error 1

Postby Admin » Wed Apr 26, 2017 3:42 am

What operation system do you use?

fmilioni
Posts: 3
Joined: Tue Apr 25, 2017 4:39 pm

Re: Initialization error 1

Postby fmilioni » Wed Apr 26, 2017 1:55 pm

I had issues with Windows 7 32 bits

Admin
Site Admin
Posts: 1259
Joined: Mon Aug 21, 2006 8:19 pm
Location: Russia, E-burg
Contact:

Re: Initialization error 1

Postby Admin » Wed Apr 26, 2017 2:16 pm

Can we connect to your computer with TeamViewer?

fmilioni
Posts: 3
Joined: Tue Apr 25, 2017 4:39 pm

Re: Initialization error 1

Postby fmilioni » Wed Apr 26, 2017 8:49 pm

I'll try to find a computer or VM here to reproduce, this problem was reported by my customers and I don't know if they will let us to test there.
Thanks in advance.


Return to “Technical questions”

Who is online

Users browsing this forum: No registered users and 1 guest